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Prologue 

 

There seemed to be some interest in how I constructed my entry into the 

2011 Birthday Bash Logo Photo Contest.  Therefore, I decided to create this 

article which describes how I put the different picture elements together to 

produce the image.  I hope it will prove interesting and instructive.  I'm not 

by any means a Photoshop expert, so it's likely that there are better ways of 

doing things, but these are the steps that worked for me. 

I did most of the work in Adobe Photoshop Elements 8.0.  Elements 9 (or 

later) and Photoshop CS5 (the full professional version) have a feature called 

"layer mask", which might have made things a little easier, but not much.  I 

think all the functions I used are present in older versions of Photoshop 

Elements, as well as in the Gimp. 

 

Before buying Elements, I used to use the Gimp (GNU Image Manipulation 

Program), which is available at no charge.  It is a great image editor but 

works a little differently than Photoshop.  I've grown accustomed to 

Photoshop, however, and don't use the Gimp anymore. 

 

For one step, I also used Corel Draw X3 (which I bought to run my laser 

engraver).  It wasn't absolutely necessary, but I found it easier to remove 

the background from a pen photo by outlining it in Corel Draw than by using 

the Photoshop selection tools. 

 

I'm going to describe all the editing actions in Photoshop Elements 8 terms.  

If you use a different editor, you can probably do the same things, just in a 

different way.  

The key to constructing a composite picture from multiple image elements is 

to use a feature called "layers".  Put each different element (or part of one) 

on its own layer, and stack them up to form the complete image.  By 

controlling what portions of the lower layers show up through the upper 

layers, you determine the final appearance. 

 

My photo entry consists of 12 layers, 9 of which are visible in the final 

image.  The other 3 were used as starting points, or to form selection 

masks.  



Starting Out 

 

The starting point was the official IAP logo.  It can be found at 
http://www.penturners.org/logos/.  I used the 917x613 pixel jpg version.  

This was bigger than the allowed image for the contest, which had an 800px 
maximum.  Therefore, I first had to resize the logo. This was done as 

follows:  

1. Select "Image->Resize->Image Size".  

2. Make sure the "Constrain Proportions" and "Resample Image" 
checkboxes are checked.  

3. Change the width to 800 pixels.  Note that the Height changes to 535 
automatically to maintain the image proportions.  

4. In the drop-down box at the bottom of the dialog, choose "Bicubic 
Sharper".  Shrinking a photo tends to make it softer looking.  This 

sampling method tends to preserve sharpness.  
5. Click "Ok".  

Now the logo is the right size.  Unfortunately, it's still just a single image, 
and it's locked so you can't do any layer operations on it.  I had to convert it 

to a layer first:  

1. Click "Layer->New->Layer from background".  

In the Photoshop Layers Dialog, the layer name changes from "Background" 

to "Layer 0", and the padlock icon disappears.  Now we can add layers, 

make portions transparent, and change layer order. 

 

This layer doesn't show up in the final image, but it is the basis for all the 

other logo elements.  

 

 

http://www.penturners.org/logos/


Adding the Background Layer 

 

I found a public domain world map on the internet, opened the image in 
Photoshop, and cropped it to the desired proportions. 

1. Click on the "Crop" tool.  
2. Choose aspect ratio "Custom", and enter 800 and 535 into the width 

and height boxes.  This will make sure the cropped image has the 
desired proportions.  

3. Now drag from corner to corner of the desired area.  Fiddle with the 
selection until it covers the desired part of the map.  

4. Click the green check mark to perform the crop  

Then resize the image to 800x535 the same way that I resized the IAP logo. 
 

 
 

 
That created the desired background.  Now it needs to go into its own layer 

in the composite image. 

1. Copy the map image to the clipboard. Click "Select->All" and then 

"Edit->Copy". 
2. In the composite image, create a new layer. Click 

"Layer->New->Layer".  
3. Make sure the new layer is the active one by clicking on it in the layers 

window.  It should be highlighted.  
4. Paste the map into the layer.  Click "Edit->Paste".  

Now there are two layers, but the top one is not transparent, so only it 

appears.  You can see that both are present by temporarily making the top 

one invisible.  Click on the eyeball icon next to the layer name.  That will 

toggle the layer visibility. 



Some Intermediate Layers 

 

I needed to create some intermediate images, from which other layers are 
constructed.  These layers don't show up in the final picture, but are 

necessary steps along the way.  I can't show transparency in a jpg image 
(the format doesn't support it), so I'm representing "transparent" with 

orange.  Just pretend that wherever you see orange, the lower layer(s) will 
show through. 

 

The first intermediate image is the IAP logo with the white background 
removed.  

1. Make a copy of the logo layer.  Make the logo layer the active layer by 
clicking on it in the layers box.  Select "Layer->Duplicate Layer".  Drag 
the new layer to the top.  

2. Select the "Magic Wand" tool and click on the white border area.  This 
will select the outer white area.  

3. Delete the selected area either by clicking "Edit->Cut", or pressing 
<Ctrl><X>.  The selection becomes transparent and the lower layer 

now shows through.  

4. Repeat the selection and deletion for the white portions that are inside 
the letters "e", "a", "o", and "p".  

The layer now looks like this (except that orange is transparent): 

 

 

  



I made another intermediate image with just the center part of the logo.  

1. Duplicate the previous layer as above.  
2. Using the eraser tool, delete the "International Association of 

Penturners" text.  

 

  



Some Visible Layers 

 

The intermediate layers won't show up in the final image, so I made them 

invisible (by clicking on the eyeball icon as mentioned previously) and put 

them at the bottom of the layer order by dragging their layers below the 

background layer. 

 

I made a visible text layer from the first intermediate layer by duplicating it 

and erasing the middle portion. 

 

  



I made another layer and selectively copied bits of the first intermediate 

layer into it.  

1. Using the magic wand tool, select the "I" in the "IAP" portion of the 
logo.  Unfortunately, that doesn't quite select the entire letter in one 

click.  
2. To grow the selection, click "Select->Refine Edge" and move the 

"Contract/Expand" slider until the entire letter is selected.  
3. Copy the selection to the clipboard (<Ctrl><C>), and paste it into the 

new layer (<Ctrl><V>).  
4. Do the same for the "A", and "P".  

5. Do it for the blue oval as well.  As I recall, it was necessary to erase a 

few pixels from the longitude lines using the eraser tool.  

 

When these two layers are viewed on top of the background layer, the result 

looks like this: 

 

I hope you can see the pieces starting to come together. 



Semi-Transparent Layers 

 

The blue text is hard to read against the brown background at this point, so 
I had to do something to bring back the feel of the white border in the 

original logo.  I created a semi-transparent white border.  

1. Create a new layer.  Position it above the background layer but below 

the logo layers.  
2. Fill the layer with white.  Make white the foreground color and fill the 

layer using the “Paint Bucket” tool.  
3. Make the layer semi-transparent.  In the Layers box, there is an 

"Opacity" control.  Change it from 100% to 75%.  This lets the map 
show through just a little and makes the text easy to read.  I want the 

map to show through in the center, though, so I have to remove that 
portion of this layer.  

4. Activate the second intermediate image (the one with just the center 
part of the logo).  

5. Using the “Magic Wand” tool, click on a corner of the image (where 
that layer is transparent).  That selects the outside of the logo.  

6. Now invert the selection by clicking "Select->Inverse".  

7. Make the semi-transparent white layer the active layer, and cut out 
the selection (<Ctrl><X>).  

Now the image looks like this: 

 

  



The original IAP logo has a light blue to white gradient portion in the center 

that I wanted to keep so I added another layer for that.  

1. Create another layer just above the background layer.  
2. Make light blue the foreground color.  Activate the original logo layer.  

Click on the foreground color box in the toolbar.  Now click on the light 
blue portion of the logo.  This picks that color for the foreground.  

3. Make the new layer active.  
4. Create a gradient fill.  Select the "Gradient tool".  The gradient fill 

options now appear at the top.  
5. Change gradient type.  The default gradient is "Foreground to 

Background" which isn't what I desired.  Choose a different gradient 

either from the drop-down list or by clicking the "Edit" button.  The 
gradient I want is the second one "Foreground to Transparent".  

6. Create the gradient by clicking at the bottom of the center oval and 
dragging up to the midpoint.  The gradient fills the image, so I need to 

remove the unwanted portion.  
7. Restore the last selection. Click "Select->Reselect".  Invert it by 

clicking "Select->Inverse".  
8. Cut the unwanted portion (<Ctrl><X>).  

9. The map doesn't show through enough, so I made this layer 75% 
opaque as well.  

Now the image looks like this: 

 

  



Adding the Pen 

 

I thought it would be neat to add a pen to the IAP logo, and here is the one I 

chose:   

 

I picked this pen (Triple Helix) because I thought it was attractive and the 

colors complimented the logo.  This was my first attempt at laser-cutting a 

pen blank, and to the best of my knowledge, the first spiral-segmented pen 

shown on the IAP. 

 

I could have cut the background out with Photoshop, but I found it easier to 

use CorelDraw instead.  Photoshop selection tools kept including portions of 

the background, or excluding parts of the pen, and yielded ragged edges.  

Using CorelDraw, I drew a closed polyline (a polyline is a series of connected 

straight lines) around the pen with nodes at each change of curvature.  Then 

I converted each straight line into a curve, and adjusted each curve to 

match the edge of the pen.  That gave me a nice, clean edge all the way 

around.  CorelDraw can't export in Photoshop format, so I gave the pic a 

contrasting solid-color background and saved it as a jpg.  I then opened it in 

Photoshop, deleted the background color, edited, and resized the pen.  

 

I won't go into all the details of editing the pen photo - that would be a 

whole topic all by itself.  Some of the adjustments I did make were Levels, 

Shadows/Highlights, Rotate, Crop, Clone, Color Cast, Resize, and Unsharp 

Mask.  I generally prefer "Unsharp Mask" to regular sharpness adjustment 

for photographs. 

 



Here is what the image looks like with the pen under the logo (just above 

the map): 

 

  



3-D Bling 

 

I wanted the pen to have more of a 3-dimensional look, as if it were sticking 

up out of the logo, so I added a couple more layers.  First off, I duplicated 

the pen layer and erased the bottom half of the pen. 

 

This is what it looks like with this layer on top of the logo: 

 

As you can see, however, the pen image doesn't intersect the "A" cleanly.  

  



Rather than trying to erase to that edge, I just duplicated the IAP layer, and 

erased everything except the A. 

 

I then put that layer on top: 

 

  



To give a more 3-d look, I added drop shadows to the pen.  

1. Make the pen layer active.  
2. Click "Window->Effects" to display the effects window.  
3. Select "Drop Shadows" from the Effects drop-down list.  

4. Select the "Soft Shadow" effect icon, and click "Apply".  
5. Repeat for the pen upper half.  

Now it looks like this: 

 

  



Finishing Touches 

 

I thought the map was still a little too prominent, distracting from the pen 
and from the “IAP” text, so I added one more layer, right above the 

background.  I filled it with white and made it 10% opaque.  
 

That makes 3 invisible layers (Original logo, logo with transparent 
background, and logo center), and 9 visible layers.  From top to bottom, 

they are:  

 Layer 1 - "A".  
 Layer 2 - Pen upper half with drop shadow.  
 Layer 3 - "IAP" with blue oval.  

 Layer 4 - "International Association of Penturners" text.  
 Layer 5 - 75% opaque white border.  

 Layer 6 - 75% opaque light blue to transparent gradient.  
 Layer 7 - Pen with drop shadow.  

 Layer 8 - 10% opaque white.  
 Layer 9 - Map.  

The photo contest required that the image file size be less than 150kb, so I 
had to save a compressed jpg.  My preference for doing that under 

Photoshop is:  

1. Select "File->Save for Web".  
2. Choose JPEG.  

3. Select the desired image quality.  In this case, the highest quality I 

could get under 150kb is about 50%.  
4. Click Ok, and save to the desired filename/location.  

  



Here is the final result: 

 

I hope that was interesting. 


